# Table of Contents

**Introduction** ......................................................... 1
**Device Overviews** .................................................. 1
- GPSMAP 64, 64s, and 64st Device Overview ............. 1
- GPSMAP 64sc Device Overview ................................ 1
**Battery Information** .................................................. 1
- Maximizing Battery Life ........................................... 1
- Turning On Battery Save Mode .................................. 1
- Long-Term Storage .................................................. 1
- Installing the NiMH Battery Pack ............................... 1
- Charging the Battery Pack ....................................... 2
- Installing AA Batteries ............................................. 2
- Turning On the Device ............................................ 2
- Keys ................................................................ 2
- Acquiring Satellite Signals ...................................... 2

**Using the Main Pages** .............................................. 2
- Opening the Main Menu .......................................... 2
- Map .................................................................. 2
- Changing the Map Orientation ................................. 2
- Measuring Distance on the Map ............................... 3
- Map Settings ....................................................... 3
- Compass ............................................................ 3
- Calibrating the Compass ........................................ 3
- Using the Compass ............................................... 3
- Course Pointer .................................................... 3
- Navigating with Sight ’N Go ................................... 3
- Trip Computer ..................................................... 3
- Trip Computer Settings ......................................... 3
- Elevation Plot ...................................................... 4
- Elevation Plot Settings .......................................... 4
- Calibrating the Barometric Altimeter ....................... 4
- Restoring Default Page Settings ............................. 4

**Waypoints, Routes, and Tracks** ................................. 4
- Waypoints .......................................................... 4
- Creating a Waypoint ............................................. 4
- Projecting a Waypoint .......................................... 4
- Navigating to a Waypoint ..................................... 4
- Editing a Waypoint .............................................. 4
- Deleting a Waypoint ........................................... 4
- Routes ................................................................ 4
- Creating a Route ................................................. 4
- Editing the Name of a Route .................................. 4
- Editing a Route ................................................... 4
- Viewing a Route on the Map ................................ 5
- Deleting a Route .................................................. 5
- Navigating a Saved Route .................................... 5
- Viewing the Active Route ..................................... 5
- Stopping Navigation ............................................. 5
- Reversing a Route ................................................ 5
- Tracks ................................................................ 5
- Tracks Settings .................................................... 5
- Viewing the Current Track ................................... 5
- Saving the Current Track ...................................... 5
- Clearing the Current Track .................................... 5
- Deleting a Track ................................................... 5
- Navigating a Saved Track ..................................... 5
- Purchasing Additional Maps .................................. 5
- Finding an Address ............................................. 5

**Main Menu Features and Settings** ............................ 5
- Camera and Photos ............................................... 5
- Taking a Photo .................................................... 5
- Viewing Photos ................................................... 5
- Using the Flashlight ............................................. 6
- Geocaches .......................................................... 6
- Downloading Geocaches Using a Computer .......... 6
- Navigating to a Geocache ...................................... 6
- chirp™ .............................................................. 6
- Sending and Receiving Data Wirelessly ................. 6
- Setting a Proximity Alarm ..................................... 6
- Selecting a Profile ............................................... 6
- Area Calculation .................................................. 6
- Calculating the Size of an Area .............................. 6
- Satellite Page ...................................................... 6
- GPS Satellite Settings .......................................... 7
- Garmin Adventures .............................................. 7
- Sending Files to BaseCamp .................................. 7
- Creating an Adventure ........................................ 7
- Starting an Adventure ......................................... 7
- VIRB® Remote ..................................................... 7
- Waypoint Averaging ............................................ 7
- Bluetooth Connected Features ............................... 7
- Pairing a Smartphone with Your Device ............... 7
- Phone Notifications ............................................. 7

**Additional Main Menu Tools** ................................... 8

**Customizing the Device** ......................................... 8
- Customizing the Data Fields ................................ 8
- Changing the Data Fields ..................................... 8
- System Settings .................................................. 9
- GPS and GLONASS ............................................. 9
- Serial Interface Settings ....................................... 9
- Display Settings .................................................. 9
- Adjusting the Backlight Brightness ........................ 9
- Setting the Device Tones ...................................... 10
- Camera Settings ................................................ 10
- Marine Settings .................................................. 10
- Setting Up Marine Alarms .................................... 10
- Resetting Data .................................................... 10
- Changing the Page Sequence ............................... 10
- Adding a Page .................................................... 10
- Removing a Page ............................................... 10
- Customizing the Main Menu ................................. 10
- Changing the Units of Measure ............................. 10
- Time Settings ..................................................... 10
- Position Format Settings ...................................... 10
- Altimeter Settings ............................................... 11
- Routing Settings ................................................ 11
- Profiles ............................................................ 11
- Creating a Custom Profile .................................... 11
- Editing a Profile Name ........................................ 11
- Deleting a Profile ............................................... 11

**Device Information** ............................................... 11
- Support and Updates ........................................... 11
- Setting Up Garmin Express ................................. 11
- Registering Your Device ...................................... 11
- Attaching the Carabiner Clip ................................. 11
- Removing the Carabiner Clip .............................. 11
- Attaching the Wrist Strap ..................................... 11
- Device Care ....................................................... 12
- Cleaning the Device ............................................ 12
- Data Management ............................................... 12
- File Types ......................................................... 12
- Installing a Memory Card .................................... 12
- Connecting the Device to Your Computer ............ 12
- Transferring Files to Your Device ....................... 12
- Deleting Files .................................................... 12
- Disconnecting the USB Cable ............................... 12
- Specifications ..................................................... 12

**Appendix** ........................................................... 13
- Contacting Garmin Product Support ..................... 13
Introduction

WARNING
See the Important Safety and Product Information guide in the product box for product warnings and other important information.

Device Overviews

GPSMAP 64, 64s, and 64st Device Overview

1. Internal GPS/GLONASS antenna
2. Keys
3. Power key
4. Mini-USB port (under weather cap)
5. MCX connector for GPS antenna (under weather cap)
6. microSD® card slot (under batteries)
7. Battery compartment
8. Mounting spine
9. Battery cover D-ring

NOTE: The MCX connector is included on GPSMAP 64s and GPSMAP 64st models only.

GPSMAP 64sc Device Overview

1. Internal GPS/GLONASS antenna
2. Keys
3. Power key
4. Mini-USB port (under weather cap)

Battery Information

WARNING
The temperature rating for the device may exceed the usable range of some batteries. Alkaline batteries can rupture at high temperatures.
Do not use a sharp object to remove batteries.

CAUTION
Contact your local waste disposal department to properly recycle the batteries.

NOTICE
Alkaline batteries lose a significant amount of their capacity as the temperature decreases. Use lithium batteries when operating the device in below freezing conditions.

Maximizing Battery Life
You can do several things to extend the life of the batteries.
• Reduce the backlight brightness (Adjusting the Backlight Brightness, page 9).
• Reduce the backlight timeout (Display Settings, page 9).
• Use battery save mode (Turning On Battery Save Mode, page 1).
• Decrease the map drawing speed (Map Settings, page 3).
• Turn off GLONASS (GPS and GLONASS, page 9).

Turning On Battery Save Mode
You can use battery save mode to prolong the battery life. 
Select Setup > Display > Battery Save > On.
In battery save mode, the screen shuts off when the backlight times out. You can select  to turn on the screen, and you can double tap  to view the status page.

Long-Term Storage
When you do not plan to use the device for several months, remove the batteries. Stored data is not lost when batteries are removed.

Installing the NiMH Battery Pack
The device operates using the optional NiMH battery pack (not included with all models) or two AA batteries (Installing AA Batteries, page 2).
1. Turn the D-ring counter-clockwise, and pull up to remove the cover.
2. Locate the battery pack 1.
3. Insert the battery pack, observing polarity.
4. Gently press the battery pack into place.
5. Replace the battery cover, and turn the D-ring clockwise.
Charging the Battery Pack

NOTICE
To prevent corrosion, thoroughly dry the USB port, the weather cap, and the surrounding area before charging or connecting to a computer.

Do not attempt to use the device to charge a battery that was not provided by Garmin®. Attempting to charge a battery that was not provided by Garmin can damage the device and void the warranty.

Before you can connect the straight connector of the USB cable to your device, you may need to remove optional mount accessories.

NOTE: The device does not charge when outside the approved temperature range (Specifications, page 12).

You can charge the battery using a standard wall outlet or a USB port on your computer.

1 Pull up the weather cap 1 from the mini-USB port 2.
2 Plug the small end of the USB cable into the mini-USB port.
3 Plug the USB end of the cable into an AC adapter or a computer USB port.
4 If necessary, plug the AC adapter into a standard wall outlet.
When you connect the device to a power source, the device turns on.
5 Charge the battery completely.

Installing AA Batteries
Instead of the optional NiMH battery pack (Installing the NiMH Battery Pack, page 1), you can use two alkaline, NiMH, or lithium batteries. This is useful when you are on the trail and cannot charge the NiMH battery pack. Use NiMH or lithium batteries for best results.

NOTE: Standard alkaline batteries are not recommended for the 64sc models when using the camera feature.

1 Turn the D-ring counter-clockwise, and pull up to remove the cover.
2 Insert two AA batteries, observing polarity.
3 Replace the battery cover, and turn the D-ring clockwise.
4 Hold .
5 Select Setup > System > AA Battery Type.
6 Select Alkaline, Lithium, Traditional NiMH, or Precharged NiMH.

Turning On the Device
Hold .

Acquiring Satellite Signals
It may take 30 to 60 seconds to acquire satellite signals.

1 Go outdoors to an open area.
2 If necessary, turn on the device.
3 Wait while the device searches for satellites.
A question mark flashes while the device determines your location.
4 Select to open the status page.
 shows the GPS/GLONASS signal strength.
When the bars are green, the device has acquired satellite signals.

Using the Main Pages
The information needed to operate this device is found on the main menu, map, compass, trip computer, and elevation plot pages.

Select PAGE to choose the active main page.

Opening the Main Menu
The main menu gives you access to setup screens including waypoints, tracks, and routes. See Main Menu Features and Settings, page 5 for main menu settings pages.

From any page, select MENU twice.

Map
 represents your location on the map. As you travel, moves and leaves a track log (trail). Waypoint names and symbols appear on the map. When you are navigating to a destination, your route is marked with a colored line on the map.

Changing the Map Orientation
1 From the map, select MENU.
2 Select Setup Map > Orientation.

Keys

| FIND       | Select to open the search menu. |
| MARK       | Select to save your current location as a waypoint. |
| QUIT       | Select to cancel or return to the previous menu or page. Select to scroll through the main pages. |
| ENTER      | Select to scroll through the main pages. |
| MENU       | Select to open the options menu for the page that is currently open. Select twice to open the main menu (from any page). |
| PAGE       | Select to scroll through the main pages. |
| ▲ ▼ ◄ ►  | Select ▲ , ▼ , ◄ , or ► to select menu options and move the map cursor. |
| IN         | Select to zoom in on the map. |
| OUT        | Select to zoom out on the map. |

FIND Select to open the search menu.
MARK Select to save your current location as a waypoint.
QUIT Select to cancel or return to the previous menu or page. Select to scroll through the main pages.
ENTER Select to select options and acknowledge messages.
MENU Select to open the options menu for the page that is currently open. Select twice to open the main menu (from any page).
PAGE Select to scroll through the main pages.
▲ ▼ ◄ ► Select ▲ , ▼ , ◄ , or ► to select menu options and move the map cursor.
IN Select to zoom in on the map.
OUT Select to zoom out on the map.
Calibrating the Compass

You can measure the distance between two locations.

Measuring Distance on the Map
You can use the compass to navigate an active route.

Map Settings
Select Setup > Map.
Orientation: Adjusts how the map is shown on the page. North Up shows north at the top of the page. Track Up shows a top-down view with your current direction of travel toward the top of the page. Automotive Mode shows a 3D automotive view with the direction of travel at the top.

Guidance Text: Sets when the guidance text appears on the map.
Data Fields: Customizes the data fields and dashboards of the map, compass, elevation plot, and trip computer.

Map Information: Enables or disables the maps currently loaded on the device.

Advanced Map Settings
Select Setup > Map > Advanced Map Setup.
Auto Zoom: Automatically selects the appropriate zoom level for optimal use on your map. When Off is selected, you must zoom in or out manually.
Zoom Levels: Adjusts the zoom level at which map items will appear. The map items will not appear when the map zoom level is higher than the selected level.
Text Size: Selects the text size for map items.
Detail: Selects the amount of detail shown on the map. Showing more detail may cause the map to redraw more slowly.

Shaded Relief: Shows detail relief on the map (if available) or turns off shading.

Compass
When navigating, points to your destination, regardless of the direction you are moving. When points toward the top of the electronic compass, you are traveling directly toward your destination. If points any other direction, turn until it points toward the top of the compass.

Calibrating the Compass
Before you can calibrate the electronic compass, you must be outdoors, away from objects that influence magnetic fields, such as cars, buildings, or overhead power lines.
The device has a 3-axis electronic compass (GPSMAP 64s series devices only). You should calibrate the compass after moving long distances, experiencing temperature changes, or changing the batteries.

1 From the compass, select MENU.
2 Select Calibrate Compass > Start.
3 Follow the on-screen instructions.

Using the Compass
You can use the compass to navigate an active route.

1 Select PAGE.
2 Hold the device level.
3 Follow to your destination.

Course Pointer
The course pointer is most useful when you are navigating on water or where there are no major obstacles in your path. It can also help you avoid hazards near the course, such as shoals or submerged rocks.

To enable the course pointer, from the compass, select MENU > Setup Heading > Go To Line/Pointer > Course (CDI).

Navigating with Sight 'N Go
You can point the device at an object in the distance, lock in the direction, and navigate to the object.

NOTE: Sight 'N Go is available only with GPSMAP 64s series devices.

1 Select Sight 'N Go.
2 Point the device at an object.
3 Select Lock Direction > Set Course.
4 Navigate using the compass.

Heading Settings
You can customize the compass settings.
Select Setup > Heading.
Display: Sets the type of directional heading shown on the compass.

North Reference: Sets the north reference used on the compass.

Go To Line/Pointer: Sets the behavior of the pointer that appears on the map. Bearing points in the direction of your destination. Course shows your relationship to the course line leading to the destination.

Compass: Automatically switches from an electronic compass to a GPS compass when you are traveling at a higher rate of speed for a period of time.

Calibrate Compass: See Calibrating the Compass, page 3.

Trip Computer
The trip computer displays your current speed, average speed, maximum speed, trip odometer, and other helpful statistics. You can customize the trip computer layout, dashboard, and data fields.

Trip Computer Settings
From the trip computer, select MENU.
Reset: Resets all the trip computer values to zero. For accurate information, reset the trip information before beginning a trip.
Big Numbers: Changes the size of the numbers shown on the trip computer page.
Change Data Fields: Customizes the trip computer data fields.
Change Dashboard: Changes the theme and information displayed on the dashboard.
NOTE: Your customized settings are remembered by the dashboard. Your settings are not lost when you change profiles (Profiles, page 11).

**Restore Defaults**: Restores the trip computer to factory default settings.

### Elevation Plot

**NOTE**: The elevation plot is available only with GPSMAP 64s series devices.

By default, the elevation plot displays the elevation over the distance traveled. You can customize elevation plot settings (Elevation Plot Settings, page 4). You can select any point on the plot to view details about that point.

#### Elevation Plot Settings

- **From the elevation plot, select MENU.**
- **Change Plot Type**: Sets the type of data shown on the elevation plot.
- **Elevation/Time**: Records elevation changes over a period of time.
- **Elevation/Distance**: Records elevation changes over a distance.
- **Barometric Pressure**: Records barometric pressure changes over a period of time.
- **Ambient Pressure**: Records ambient pressure changes over a period of time.
- **Adjust Zoom Ranges**: Adjusts the zoom ranges shown on the elevation plot page.
- **Change Data Fields**: Customizes the elevation plot data fields.
- **Reset**: Resets the elevation plot data, including waypoint, track, and trip data.
- **Calibrate Altimeter**: See (Calibrating the Barometric Altimeter, page 4).
- **Restore Defaults**: Restores the elevation plot to factory default settings.

#### Calibrating the Barometric Altimeter

You can manually calibrate the barometric altimeter if you know the correct elevation or the correct barometric pressure.

**NOTE**: The barometric altimeter is available only with GPSMAP 64s series devices.

1. Go to a location where the elevation or barometric pressure is known.
2. Select PAGE > Elevation Plot > MENU > Calibrate Altimeter.
3. Follow the on-screen instructions.

### Restoring Default Page Settings

1. Open a page for which you will restore the settings.
2. Select MENU > Restore Defaults.

### Waypoints, Routes, and Tracks

#### Waypoints

Waypoints are locations you record and store in the device. Waypoints can mark where you are, where you are going, or where you have been. You can add details about the location, such as name, elevation, and depth.

You can add a .gpx file that contains waypoints by transferring the file to the GPX folder (Transferring Files to Your Device, page 12).

**Creating a Waypoint**

You can save your current location as a waypoint.

#### Projecting a Waypoint

You can create a new location by projecting the distance and bearing from a marked location to a new location.

1. Select **Waypoint Manager**.
2. Select a waypoint.
3. Select **MENU > Project Waypoint**.
4. Enter the bearing, and select **Done**.
5. Select a unit of measure.
6. Enter the distance, and select **Done**.
7. Select **Save**.

#### Navigating to a Waypoint

1. Select **FIND > Waypoints**.
2. Select a waypoint.
3. Select **Go**.

#### Editing a Waypoint

1. Select **Waypoint Manager**.
2. Select a waypoint.
3. Select an item to edit, such as the name.
4. Enter the new information, and select **Select**.

#### Deleting a Waypoint

1. Select **Waypoint Manager**.
2. Select a waypoint.
3. Select **MENU > Delete**.

### Routes

A route is a sequence of waypoints or locations that leads you to your final destination.

#### Creating a Route

1. Select **Route Planner > Create Route > Select First Point**.
2. Select a category.
3. Select the first point in the route.
4. Select **Use**.
5. Select **Select Next Point** to add additional points to the route.
6. Select **QUIT** to save the route.

#### Editing the Name of a Route

1. Select **Route Planner**.
2. Select a route.
3. Select **Change Name**.
4. Enter the new name.

#### Editing a Route

1. Select **Route Planner**.
2. Select a route.
3. Select **Edit Route**.
4. Select a point.
5. Select an option:
   - To view the point on the map, select **Review**.
   - To change the order of the points on the route, select **Move Up** or **Move Down**.
   - To insert an additional point on the route, select **Insert**.
     The additional point is inserted before the point you are editing.
Viewing a Route on the Map
1 Select Route Planner.
2 Select a route.
3 Select View Map.
Deleting a Route
1 Select Route Planner.
2 Select a route.
3 Select Delete Route.
Navigating a Saved Route
1 Select FIND > Routes.
2 Select a route.
3 Select Go.
Viewing the Active Route
1 While navigating a route, select Active Route.
2 Select a point in the route to view additional details.
Stopping Navigation
Select FIND > Stop Navigation.
Reversing a Route
You can switch the start and end points of your route to navigate the route in reverse.
1 Select Route Planner.
2 Select a route.
3 Select Reverse Route.
Tracks
A track is a recording of your path. The track log contains information about points along the recorded path, including time, location, and elevation for each point.
Tracks Settings
Select Setup > Tracks.
Track Log: Turns track recording on or off.
Record Method: Sets a track recording method. Auto records the tracks at a variable rate to create an optimum representation of your tracks.
Recording Interval: Sets a track log recording rate. Recording points more frequently creates a more-detailed track, but fills the track log faster.
Auto Archive: Sets an automatic archive method to organize your tracks. Tracks are saved and cleared automatically.
Color: Changes the color of the track line on the map.
Viewing the Current Track
1 Select Track Manager > Current Track.
2 Select an option:
   • To show the current track on the map, select View Map.
   • To show the elevation plot for the current track, select Elevation Plot.
Saving the Current Track
1 Select Track Manager > Current Track.
2 Select an option:
   • Select Save Track to save the entire track.
   • Select Save Portion, and select a portion.
Clearing the Current Track
Select Track Manager > Current Track > Clear Current Track.
Deleting a Track
1 Select Track Manager.
2 Select a track.
3 Select Delete.
Navigating a Saved Track
1 Select FIND > Tracks.
2 Select a saved track.
3 Select Go.
Purchasing Additional Maps
1 Go to your device product page at www.garmin.com.
2 Click the Maps tab.
3 Follow the on-screen instructions.
Finding an Address
You can use optional City Navigator® maps to search for addresses.
1 Select FIND > Addresses.
2 Select the country or state, if necessary.
3 Enter the city or postal code.
4 Select the city.
5 Enter the house number.
6 Enter the street.

Main Menu Features and Settings

Camera and Photos
NOTE: This feature is available only for models that include a camera.
When you take a photo, the geographic location is saved with the photo information. You can navigate to the location.
Taking a Photo
1 Select Camera.
2 Turn the device horizontally or vertically to change the orientation of the photo.
3 If necessary, select MENU > Flash to turn on the flash.
   TIP: You can select Auto to use the flash only when the camera detects a low light scene.
4 If necessary, select IN or OUT to zoom in or out.
5 Hold ENTER to focus, and hold the device still.
   A white frame appears on the screen. The device focuses on the object inside of the frame. When the photo is in focus, the frame turns green.
6 Release ENTER to take a photo.
   TIP: You can view photos by selecting ➔ > ENTER.
Viewing Photos
You can view photos you took with the camera and photos you transferred to the device.
1 Select Photo Viewer.
2 Select a photo.
3 If necessary, select IN or OUT to zoom in or out.
Sorting Photos
1 Select Photo Viewer > MENU > Sort Photos.
2 Select an option:
   • Select Most Recently.
   • Select Near A Location, and select a location.
   • Select On A Specific Date, and enter a date.
Viewing the Location of a Photo
1 Select Photo Viewer.
2 Select a photo.
3 Select MENU > View Information > Go.

Navigating to a Photo
1 Select Photo Viewer.
2 Select a photo.
3 Select MENU > Menu > Go.

Deleting a Photo
1 Select Photo Viewer.
2 Select a photo.
3 Select MENU > Delete > Yes.

Using the Flashlight
You may need to add the flashlight feature to the main menu (Customizing the Main Menu, page 10).

NOTE: This feature is available only for models that include a camera.

NOTE: Using the flashlight can reduce battery life. You can reduce the brightness or flash frequency to extend the life of the batteries.
1 Select Flashlight >
2 If necessary, use the brightness slider to adjust the brightness.
3 If necessary, select a different flash type.

<table>
<thead>
<tr>
<th>Number</th>
<th>Flash Type</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>No strobe, constant beam</td>
</tr>
<tr>
<td>1 through 9</td>
<td>Number of strobos per second.</td>
</tr>
<tr>
<td>SOS</td>
<td>Emergency strobe</td>
</tr>
</tbody>
</table>

Geocaches
Geocaching is a treasure hunting activity in which players hide or search for hidden caches using clues and GPS coordinates.

Downloading Geocaches Using a Computer
You can load geocaches manually onto your device using a computer (Transferring Files to Your Device, page 12). You can place the geocache files into a GPX file and import them into the GPX folder on the device. With a premium membership to geocaching.com, you can use the "pocket query" feature to load a large group of geocaches onto your device as a single GPX file.
1 Connect the device to your computer using a USB cable.
2 Go to www.geocaching.com.
3 If necessary, create an account.
4 Sign in.
5 Follow the instructions at geocaching.com to find and download geocaches to your device.

Navigating to a Geocache
1 Select Geocaches.
2 Select a geocache.
3 Select Go.

Logging the Attempt
After you have attempted to find a geocache, you can log your results. You can verify some geocaches at www.opencaching.com.
1 Select Geocaches > Log Attempt.
2 Select Found, Did not Find, Needs Repair, or Unattempted.
3 Select an option:
   - To stop logging, select Done.
   - To begin navigation to the geocache nearest you, select Find Next Closest.
   - To enter a comment about looking for the cache or about the cache itself, select Add Comment, enter a comment, and select Done.
   - To rate the geocache, select Rate Geocache, and enter a rating for each category. You can go to www.opencaching.com to upload your rating.

chirp™
A chirp is a small Garmin accessory that is programmed and left in a geocache. You can use your device to find a chirp in a geocache. For more information about the chirp, see the chirp Owner's Manual at www.garmin.com.

Enabling chirp Searching
1 Select Setup > Geocaches.
2 Select chirp™ Setup > chirp™ Searching > On.

Sending and Receiving Data Wirelessly
NOTE: This feature is available only with GPSMAP 64s series devices.
Before you can share data wirelessly, you must be within 3 m (10 ft.) of a compatible device.
Your device can send and receive data when paired with another compatible device or smartphone using Bluetooth® or ANT+ wireless technology. You can share waypoints, geocaches, routes, tracks, photos, and custom maps.
1 Select Share Wirelessly.
2 Select an option:
   - Select Send, and select a type of data.
   - Select Receive to receive data from another device. The other compatible device must be attempting to send data.
3 Follow the on-screen instructions.

Setting a Proximity Alarm
Proximity alarms alert you when you are within a specified range of a particular location.
1 Select Proximity Alarms > Create Alarm.
2 Select a category.
3 Select a location.
4 Select Use.
5 Enter a radius.
When you enter an area with a proximity alarm, the device sounds a tone.

Selecting a Profile
When you change activities, you can change the setup of the device by changing the profile.
1 Select Profile Change.
2 Select a profile.

Area Calculation
Calculating the Size of an Area
1 Select Area Calculation > Start.
2 Walk around the perimeter of the area you want to calculate.
3 Select Calculate when finished.

Satellite Page
The satellite page shows your current location, GPS accuracy, satellite locations, and signal strength.
Garmin friends, and you can create adventures to share your journeys with family, friends, and the Garmin community. You can group related items together as an adventure. For example, you can create an adventure for your latest hiking trip. The adventure could contain the track from the trip, photos of the trip, and geocaches you hunted. You can use BaseCamp™ to create and manage your adventures. For more information, go to adventures.garmin.com.

### Sending Files to BaseCamp

1. Open BaseCamp.
2. Connect the device to your computer.
   - On Windows® computers, the device appears as a removable drive or a portable device, and the memory card may appear as a second removable drive. On Mac® computers, the device and memory card appear as mounted volumes.
   - **NOTE:** Some computers with multiple network drives may not display device drives properly. See your operating system documentation to learn how to map the drive.
3. Open the Garmin or memory card drive or volume.
4. Select an option:
   - Select an item from a connected device and drag it to My Collection or to a list.
   - From BaseCamp, select Device > Receive from Device, and select the device.

### Creating an Adventure

Before you can create an adventure and send it to your device, you must download BaseCamp to your computer and transfer a track from your device to your computer (Sending Files to BaseCamp, page 7).

1. Open BaseCamp.
2. Select File > New > Garmin Adventure.
3. Select a track, and select Next.
4. If necessary, add items from BaseCamp.
5. Complete the required fields to name and describe the adventure.
6. If you want to change the cover photo for the adventure, select Change, and select a different photo.
7. Select Finish.

### Starting an Adventure

Before you can start an adventure, you must send an adventure from BaseCamp to your device (Sending Files to BaseCamp, page 7).

1. Select Adventures.
2. Select an adventure.

### VIRB® Remote

**NOTE:** The VIRB Remote feature is available only with GPSMAP 64s series devices.

Before you can use the VIRB Remote function, you must enable the remote setting on your VIRB camera. The VIRB Remote function allows you to control your VIRB camera from a distance.

1. Select VIRB Remote.
2. Select an option:
   - Select REC to record video.
   - Select Take Photo to take a photograph.

### Waypoint Averaging

You can refine a waypoint location for more accuracy. When averaging, the device takes several readings at the same location and uses the average value to provide more accuracy.

1. Select Waypoint Manager.
2. Select a waypoint.
3. Select MENU > Average Location.
4. Move to the waypoint location.
5. Select Start.
6. Follow the on-screen instructions.
7. When the confidence status bar reaches 100%, select Save.
For best results, collect four to eight samples for the waypoint, waiting at least 90 minutes between samples.

### Bluetooth Connected Features

Your GPSMAP 64s series device has several Bluetooth connected features for your compatible smartphone. Some features require you to install Garmin Connect™ Mobile on your smartphone. Go to www.garmin.com/apps for more information.

- **Phone notifications:** Displays phone notifications and messages on your GPSMAP 64s series device.
- **LiveTrack:** Allows friends and family to follow your activities in real time. You can invite followers using email or social media, allowing them to view your live data on a Garmin Connect tracking page.
- **Activity uploads to Garmin Connect:** Automatically sends your activity to Garmin Connect as soon as you finish recording the activity.

### Pairing a Smartphone with Your Device

**NOTE:** This feature is compatible only with GPSMAP 64s series devices.

1. Bring your compatible smartphone within 10 m (33 ft.) of your device.
2. From the main menu on your device, select **Setup > Bluetooth > Pair Mobile Device.**
3. On your compatible smartphone, enable Bluetooth wireless technology, and search for your GPSMAP 64s series device. A passkey appears on your device screen.
4. On your compatible smartphone, enter the passkey.

### Phone Notifications

**NOTE:** This feature is not available for all device models.

Phone notifications require a compatible smartphone to be paired with the device. When your phone receives messages, it sends notifications to your device.

**Viewing Phone Notifications**

Before you can view notifications, you must pair your device with your compatible smartphone.
1. Select \( \odot \) > MENU.
2. Select a notification.

**Hiding Notifications**

By default, notifications appear on the device screen when they are received. You can hide notifications to prevent them from appearing.

Select Setup > Bluetooth > Notifications > Hide.

**Additional Main Menu Tools**

Select MENU.

- **Alarm Clock**: Sets an audible alarm. If you are not currently using the device, you can set the device to turn on at a specific time.
- **Calculator**: Displays a calculator.
- **Calendar**: Displays a calendar.
- **Hunt and Fish**: Displays the predicted best dates and times for hunting and fishing at your current location.
- **Stopwatch**: Allows you to use a timer, mark a lap, and time laps.
- **Sun and Moon**: Displays sunrise and sunset times, along with the moon phase, based on your GPS position.

**Customizing the Device**

**Customizing the Data Fields**

You can customize the data fields displayed on each main page.

1. Open the page for which you will change the data fields.
2. Select MENU.
3. Select Change Data Fields.
4. Select the new data field.
5. Follow the on-screen instructions.

**Data Fields**

Some data fields require you to be navigating or require ANT+ accessories to display data.

- **24hr Max Temperature**: The maximum temperature recorded in the last 24 hours. Your device must be connected to a wireless temperature sensor for this data to appear.
- **24hr Min Temperature**: The minimum temperature recorded in the last 24 hours. Your device must be connected to a wireless temperature sensor for this data to appear.
- **Accuracy Of GPS**: The margin of error for your exact location. For example, your GPS location is accurate to within +/- 12 ft. (3.65 m).
- **Alarm Timer**: The current time of the countdown timer.
- **Ambient Pressure**: The uncalibrated environmental pressure.
- **Ascent - Average**: The average vertical distance of ascent since the last reset.
- **Ascent - Maximum**: The maximum rate of ascent in feet per minute or meters per minute since the last reset.
- **Ascent - Total**: The total elevation distance ascended since the last reset.
- **Average Lap**: The average lap time for the current activity.
- **Barometer**: The calibrated current pressure.
- **Battery Level**: The remaining battery power.
- **Bearing**: The direction you are moving.
- **Cadence**: The number of revolutions of the crank arm or number of strides per minute. Your device must be connected to a cadence accessory for this data to appear.
- **Compass Heading**: The direction you are moving based on the compass.
- **Course**: The direction from your starting location to a destination. Course can be viewed as a planned or set route. You must be navigating for this data to appear.
- **Current Lap**: The stopwatch time for the current lap.
- **Date**: The current day, month, and year.
- **Depth**: The depth of the water. Your device must be connected to a NMEA*® 0183 or NMEA 2000® device capable of acquiring the water depth.
- **Descent - Average**: The average vertical distance of descent since the last reset.
- **Descent - Maximum**: The maximum rate of descent in feet per minute or meters per minute since the last reset.
- **Descent - Total**: The total elevation distance descended since the last reset.
- **Distance To Destination**: The remaining distance to the final destination. You must be navigating for this data to appear.
- **Distance To Next**: The remaining distance to the next waypoint on the route. You must be navigating for this data to appear.
- **Elevation**: The altitude of your current location above or below sea level.
- **Elevation Above Ground**: The altitude of your current location above ground level (if maps contain sufficient elevation information).
- **Elevation - Maximum**: The highest elevation reached since the last reset.
- **Elevation - Minimum**: The lowest elevation reached since the last reset.
- **ETA At Destination**: The estimated time of day when you will reach the final destination (adjusted to the local time of the destination). You must be navigating for this data to appear.
- **ETA At Next**: The estimated time of day when you will reach the next waypoint on the route (adjusted to the local time of the waypoint). You must be navigating for this data to appear.
- **Glide Ratio**: The ratio of horizontal distance traveled to the change in vertical distance.
- **Glide Ratio To Dest**: The glide ratio required to descend from your current position to the destination elevation. You must be navigating for this data to appear.
- **GPS Elevation**: The altitude of your current location using GPS.
- **GPS Heading**: The direction you are moving based on GPS.
- **GPS Signal Strength**: The strength of the GPS satellite signal.
- **Grade**: The calculation of rise (elevation) over run (distance). For example, if for every 10 ft. (3 m) you climb you travel 200 ft. (60 m), the grade is 5%.
- **Heading**: The direction you are moving.
- **Heart Rate**: Your heart rate in beats per minute (bpm). Your device must be connected to a compatible heart rate monitor.
- **Lap Distance**: The distance traveled for the current lap.
- **Laps**: The number of laps completed for the current activity.
- **Last Lap Time**: The stopwatch time for the last completed lap.
- **Location (lat/lon)**: The current position in latitude and longitude regardless of the selected position format setting.
- **Location (selected)**: The current position using the selected position format setting.
- **Location of Destination**: The position of your final destination. You must be navigating for this data to appear.
- **Odometer**: A running tally of distance traveled for all trips. This total does not clear when resetting the trip data.
Customizing the Device

Off Course: The distance to the left or right by which you have strayed from the original path of travel. You must be navigating for this data to appear.

Pointer: An arrow points in the direction of the next waypoint or turn. You must be navigating for this data to appear.

Speed: The current rate of travel.

Speed Limit: The reported speed limit for the road. Not available in all maps and in all areas. Always rely on posted road signs for actual speed limits.

Speed - Maximum: The highest speed reached since the last reset.

Speed - Moving Avg.: The average speed while moving since the last reset.

Speed - Overall Avg.: The average speed while moving and stopped since the last reset.

Stopwatch Timer: The stopwatch time for the current activity.

Sunrise: The time of sunrise based on your GPS position.

Sunset: The time of sunset based on your GPS position.

Temperature: The temperature of the air. Your body temperature affects the temperature sensor. Your device must be connected to a wireless temperature sensor for this data to appear.

Temperature - Water: The temperature of the water. Your device must be connected to a NMEA 0183 device capable of acquiring the water temperature.

Time of Day: The current time of day based on your current location and time settings (format, time zone, daylight saving time).

Time To Destination: The estimated time remaining before you reach the destination. You must be navigating for this data to appear.

Time To Next: The estimated time remaining before you reach the next waypoint in the route. You must be navigating for this data to appear.

To Course: The direction in which you must move to get back on the route. You must be navigating for this data to appear.

Total Lap: The stopwatch time for all the completed laps.

Track Distance: The distance traveled for the current track.

Trip Odometer: A running tally of the distance traveled since the last reset.

Trip Time: A running tally of the total time spent moving and not moving since the last reset.

Trip Time - Moving: A running tally of the time spent moving since the last reset.

Trip Time - Stopped: A running tally of the time spent not moving since the last reset.

Turn: The angle of difference (in degrees) between the bearing to your destination and your current course. L means turn left. R means turn right. You must be navigating for this data to appear.

Velocity Made Good: The speed at which you are closing on a destination along a route. You must be navigating for this data to appear.

Vertical Dist to Dest: The elevation distance between your current position and the final destination. You must be navigating for this data to appear.

Vertical Speed: The rate of ascent or descent over time.

Vertical Speed To Dest: The rate of ascent or descent to a predetermined altitude. You must be navigating for this data to appear.

Waypoint At Dest: The last point on the route to the destination. You must be navigating for this data to appear.

Waypoint At Next: The next point on the route. You must be navigating for this data to appear.

System Settings
Select Setup > System.

Satellite System: Sets the satellite system to GPS, GPS + GLONASS, or Demo Mode (GPS off).

WAAS/EGNOS: Enables the system to use Wide Area Augmentation System/European Geostationary Navigation Overlay Service (WAAS/EGNOS) data.

Language: Sets the text language on the device.

NOTE: Changing the text language does not change the language of user-entered data or map data, such as street names.

Interface: Sets the format of the serial interface (Serial Interface Settings, page 9).

AA Battery Type: Allows you to change the type of AA battery you are using.

NOTE: This setting is disabled when the NiMH battery pack is installed.

GPS and GLONASS
The default satellite system setting is GPS + GLONASS, which offers increased performance in challenging environments and faster position acquisition. Using GPS and GLONASS can reduce battery life more quickly than using GPS only.

Serial Interface Settings
Select Setup > System > Interface.

Garmin Spanner: Allows you to use the device USB port with most NMEA 0183-compliant mapping programs by creating a virtual serial port.

Garmin Serial: Sets the device to use a Garmin proprietary format to exchange waypoint, route, and track data with a computer.

NMEA In/Out: Sets the device to use standard NMEA 0183 output and input.

Text Out: Provides simple ASCII text output of location and velocity information.

RTCM: Allows the device to accept Differential Global Positioning System (DGPS) information from a device supplying Radio Technical Commission for Maritime Services (RTCM) data in an SC-104 format.

Display Settings
Select Setup > Display.

Backlight Timeout: Adjusts the length of time before the backlight turns off.

Battery Save: Saves the battery power and prolongs the battery life by turning off the screen when the backlight times out.

Colors: Changes the appearance of the display background and selection highlight.

Main, Setup, Find Style: Changes the style of the menu system.

Screen Capture: Allows you to save the image on the device screen.

Adjusting the Backlight Brightness
Extensive use of screen backlighting can significantly reduce battery life. You can adjust the backlight brightness to maximize the battery life.

NOTE: The backlight brightness may be limited when the battery is low.

1 Select 🔍.

2 Use the slider to adjust the backlight level.
The device may feel warm when the backlight setting is high.

**Setting the Device Tones**
You can customize tones for messages, keys, turn warnings, and alarms.
1. Select **Setup > Tones > Tones > On**.
2. Select a tone for each audible type.

**Camera Settings**
Select **Setup > Camera**.
- **Photo Resolution**: Sets the resolution of the photos.
- **Save Photos To**: Sets the photo storage location.
- **Review Instructions**: Displays brief instructions about taking photos.

**Marine Settings**
Select **Setup > Marine**.
- **Marine Chart Mode**: Sets the type of chart the device uses when displaying marine data. Nautical displays various map features in different colors so the marine POIs are more readable and so the map reflects the drawing scheme of paper charts. Fishing (requires marine maps) displays a detailed view of bottom contours and depth soundings and simplifies map presentation for optimal use while fishing.
- **Appearance**: Sets the appearance of marine navigation aids on the map.
- **Marine Alarm Setup**: Sets alarms for when you exceed a specified drift distance while anchored, when you are off course by a specified distance, and when you enter water of a specific depth.

**Setting Up Marine Alarms**
1. Select **Setup > Marine > Marine Alarm Setup**.
2. Select an alarm type.
3. Select **On**.
4. Enter a distance, and select **Go**.

**Resetting Data**
You can reset trip data, delete all waypoints, clear the current track, or restore default values.
1. Select **Setup > Reset**.
2. Select an item to reset.

**Changing the Page Sequence**
1. Select **Setup > Page Sequence**.
2. Select a page.
3. Select **Move**.
4. Move the page up or down in the list.
5. Select **ENTER**.
   - **TIP**: You can select PAGE to view the page sequence.

**Adding a Page**
1. Select **Setup > Page Sequence**.
2. Select **Add Page**.
3. Select a page to add.

**Removing a Page**
1. Select **Setup > Page Sequence**.
2. Select a page.
3. Select **Remove**.
4. Select **ENTER**.

**Customizing the Main Menu**
You can move, add, and delete items in the main menu.
1. From the main menu, select **MENU > Change Item Order**.
2. Select a menu item.
3. Select an option:
   - Select **Move** to change the placement of the item in the list.
   - Select **Insert** to add a new item to the list.
   - Select **Remove** to delete an item from the list.

**Changing the Units of Measure**
You can customize units of measure for distance and speed, elevation, depth, temperature, pressure, and vertical speed.
1. Select **Setup > Units**.
2. Select a measurement type.
3. Select a unit of measure.

**Time Settings**
Select **Setup > Time Settings**.
- **Time Format**: Sets the device to show time in a 12-hour or 24-hour format.
- **Time Zone**: Sets the time zone for the device. Automatic sets the time zone automatically based on your GPS position.

**Position Format Settings**
**NOTE**: You should not change the position format or the map datum coordinate system unless you are using a map or chart that specifies a different position format.
Select **Setup > Position Format**.
- **Position Format**: Sets the position format in which a location reading appears.
- **Map Datum**: Sets the coordinate system on which the map is structured.
- **Map Spheroid**: Shows the coordinate system the device is using. The default coordinate system is WGS 84.
**Altimeter Settings**

**NOTE:** The altimeter is available only with GPSMAP 64s series devices.

Select **Setup > Altimeter**.

**Auto Calibration:** Automatically calibrates the altimeter each time the device is turned on.

**Barometer Mode:** Variable Elevation allows the barometer to measure changes in elevation while you are moving. Fixed Elevation assumes the device is stationary at a fixed elevation, so the barometric pressure should only change due to weather.

**Pressure Trending:** Sets how the device records pressure data. **Save Always** records all pressure data, which can be helpful when you are watching for pressure fronts.

**Plot Type:** Records elevation changes over a period of time or distance, records barometric pressure over a period of time, or records ambient pressure changes over a period of time.

**Calibrate Altimeter:** Calibrates the altimeter.

**Routing Settings**

The device calculates routes optimized for the type of activity you are doing. The available routing settings vary based on the activity selected.

Select **Setup > Routing**.

**Activity:** Sets an activity for routing. The device calculates routes optimized for the type of activity you are doing.

**Route Transitions:** Sets how the device routes from one point on the route to the next. This setting is available only for some activities. **Distance** routes you to the next point on the route when you are within a specified distance of your current point.

**Lock On Road:** Locks the blue triangle, which represents your position on the map, onto the nearest road.

**Profiles**

Profiles are a collection of settings that optimize your device based on how you are using it. For example, the settings and views are different when you use the device for hunting than when geocaching.

When you are using a profile and you change settings, such as data fields or units of measurement, the changes are saved automatically as part of the profile.

**Creating a Custom Profile**

You can customize your settings and data fields for a particular activity or trip.

1. Select **Setup > Profiles > Create Profile > OK**.
2. Customize your settings and data fields.

**Editing a Profile Name**

1. Select **Setup > Profiles**.
2. Select a profile.
3. Select **Edit Name**.
4. Enter the new name.

**Deleting a Profile**

**NOTE:** Before you can delete the active profile, you must activate a different profile. You cannot delete a profile while it is active.

1. Select **Setup > Profiles**.
2. Select a profile.
3. Select **Delete**.

---

**Device Information**

**Support and Updates**

Garmin Express™ (www.garmin.com/express) provides easy access to these services for Garmin devices.

- Product registration
- Product manuals
- Software updates
- Data uploads to Garmin Connect
- Map, chart, or course updates

**Setting Up Garmin Express**

1. Connect the device to your computer using a USB cable.
2. Go to www.garmin.com/express.
3. Follow the on-screen instructions.

**Registering Your Device**

Help us better support you by completing our online registration today.

- Go to www.garmin.com/express.
- Keep the original sales receipt, or a photocopy, in a safe place.

**Attaching the Carabiner Clip**

1. Position the carabiner clip ① in the slots on the mounting spine ② of the device.
2. Slide the carabiner clip up until it locks in place.

**Removing the Carabiner Clip**

Lift up on the bottom of the carabiner clip, and slide the carabiner clip off the mounting spine.

**Attaching the Wrist Strap**

1. Insert the loop of the wrist strap through the slot in the device.
2. Thread the other end of the strap through the loop, and pull it tight.
Device Care

**NOTICE**

Avoid chemical cleaners, solvents, and insect repellents that can damage plastic components and finishes.

Do not store the device where prolonged exposure to extreme temperatures can occur, because it can cause permanent damage.

The device is water resistant to IEC Standard 60529 IPX7. It can withstand accidental immersion in 1 meter of water for 30 minutes. Prolonged submersion can cause damage to the device. After submersion, be certain to wipe dry and air dry the device before using or charging.

**Cleaning the Device**

**NOTICE**

Even small amounts of sweat or moisture can cause corrosion of the electrical contacts when connected to a charger. Corrosion can prevent charging and data transfer.

1. Wipe the device using a cloth dampened with a mild detergent solution.
2. Wipe it dry.

After cleaning, allow the device to dry completely.

**Data Management**

**NOTE:** The device is not compatible with Windows 95, 98, Me, Windows NT®, and Mac OS 10.3 and earlier.

**File Types**

The handheld device supports these file types.

- Files from BaseCamp or HomePort™. Go to www.garmin.com/trip_planning.
- GPX track files.
- JPEG photo files.

**Installing a Memory Card**

**WARNING**

Do not use a sharp object to remove user-replaceable batteries.

You can install a microSD memory card in the handheld device for additional storage or pre-loaded maps.

1. Turn the D-ring counter-clockwise, and pull up to remove the cover.
2. Remove the battery.
3. Slide the card holder 1 to 2 and lift up.
4. Place the memory card with the gold contacts facing down.
5. Close the card holder.
6. Slide the card holder to 3 to lock it.
7. Replace the battery and cover.

**Connecting the Device to Your Computer**

**NOTICE**

To prevent corrosion, thoroughly dry the USB port, the weather cap, and the surrounding area before charging or connecting to a computer.

Before you can operate your device while connected to your computer, you must install batteries. The computer USB port may not provide enough power to operate the device.

1. Pull up the weather cap from the mini-USB port.
2. Plug the small end of the USB cable into the mini-USB port.
3. Plug the large end of the USB cable into a computer USB port.

On Windows computers, the device appears as a removable drive or a portable device, and the memory card may appear as a second removable drive. On Mac computers, the device and memory card appear as mounted volumes.

**Transferring Files to Your Device**

1. Connect the device to your computer.

On Windows computers, the device appears as a removable drive or a portable device, and the memory card may appear as a second removable drive. On Mac computers, the device and memory card appear as mounted volumes.

**NOTE:** Some computers with multiple network drives may not display device drives properly. See your operating system documentation to learn how to map the drive.

2. On your computer, open the file browser.
4. Select Edit > Copy.
5. Open the portable device, drive, or volume for the device or memory card.
6. Browse to a folder.
7. Select Edit > Paste.

The file appears in the list of files in the device memory or on the memory card.

**Deleting Files**

**NOTICE**

If you do not know the purpose of a file, do not delete it. Your device memory contains important system files that should not be deleted.

1. Open the Garmin drive or volume.
2. If necessary, open a folder or volume.
4. Press the Delete key on your keyboard.

**Disconnecting the USB Cable**

If your device is connected to your computer as a removable drive or volume, you must safely disconnect your device from your computer to avoid data loss. If your device is connected to your Windows computer as a portable device, it is not necessary to safely disconnect.

1. Complete an action:
   - For Windows computers, select the Safely Remove Hardware icon in the system tray, and select your device.
   - For Mac computers, drag the volume icon to the trash.
2. Disconnect the cable from your computer.

**Specifications**

<table>
<thead>
<tr>
<th>Battery type</th>
<th>NiMH battery pack or two AA batteries (1.5 V or lower alkaline, NiMH, or lithium)</th>
</tr>
</thead>
<tbody>
<tr>
<td>Battery life</td>
<td>Up to 16 hr.</td>
</tr>
<tr>
<td>Water rating</td>
<td>IEC 60529 IPX7*</td>
</tr>
</tbody>
</table>
Operating temperature range | From -20° to 45°C (from -4° to 113°F)
Charging temperature range | From 0° to 40°C (from 32° to 104°F)
Radio frequency and protocols | 2.4 GHz ANT+; Bluetooth 4.0 (includes EDR and BLE)
Compass-safe distance | 17.5 cm (7 in.)

*The device withstands incidental exposure to water of up to 1 m for up to 30 min. For more information, go to www.garmin.com/waterrating.

**Appendix**

**Contacting Garmin Product Support**
- Go to www.garmin.com/support for in-country support information.
- In the USA, call 913-397-8200 or 1-800-800-1020.
- In the UK, call 0808 238 0000.
- In Europe, call +44 (0) 870 850 1241.

**Turning On the Backlight**
Select \( \mathcal{O} \) to turn on the backlight.
The backlight turns on automatically when you select a button, and when alerts and messages are displayed.

**Optional Accessories**
Optional accessories, such as mounts, maps, fitness accessories, and replacement parts, are available at http://buy.garmin.com or from your Garmin dealer.

**tempe™**
The tempe is an ANT+ wireless temperature sensor. You can attach the sensor to a secure strap or loop where it is exposed to ambient air, and therefore, provides a consistent source of accurate temperature data. You must pair the tempe with your device to display temperature data from the tempe.

**Using Optional Fitness Accessories**
1 Bring the device within 10 ft. (3 m) of the ANT+ accessory.
2 Select Setup > Fitness.
3 Select Heart Rate Monitor or Bike Cadence Sensor.
4 Select Search For New.
5 Customize the data fields to view the heart rate or cadence data (Customizing the Data Fields, page 8).

**Tips for Pairing ANT+ Accessories with Your Garmin Device**
- Verify that the ANT+ accessory is compatible with your Garmin device.
- Before you pair the ANT+ accessory with your Garmin device, move 10 m (32.9 ft.) away from other ANT+ accessories.
- Bring the Garmin device within range 3 m (10 ft.) of the ANT+ accessory.
- After you pair the first time, your Garmin device automatically recognizes the ANT+ accessory each time it is activated. This process occurs automatically when you turn on the Garmin device and only takes a few seconds when the accessories are activated and functioning correctly.
- When paired, your Garmin device receives data from only your accessory, and you can go near other accessories.

**Troubleshooting**

**Resetting the Device**
If the device stops responding, you may need to reset it. This does not erase any of your data or settings.
1 Remove the batteries.
2 Reinstall the batteries.

**Viewing Device Information**
You can view the unit ID, software version, regulatory information, and license agreement.
Select Setup > About.

**Restoring All Default Settings**
You can reset all settings back to the factory default settings.
Select Setup > Reset > Reset All Settings > Yes.
Index

A
accessories 13
addresses, finding 5
adventures 7
alarms 8
clock 8
marine 10
proximity 6
altimeter 11
calibrating 4
ANT+ sensors, pairing 13
applications 7
area calculation 6

B
backlight 1, 9, 13
BaseCamp 7, 9, 12
battery 1, 12
charging 2
installing 1, 2
life 3
maximizing 1, 9
storage 1
Bluetooth technology 7

C
calculator 8
calendar 8
calibrating, altimeter 4
camera 5
settings 10
carabiner clip 11
charging 2
chirp 6
City Navigator 5
cleaning the device 12
compass 3
calibrating 3
settings 3
computer, connecting 12
courses, pointer 3
customizing the device 8, 10

dashboards 3
data, transferring 12
data fields 8
deleting, all user data 12
device registration 11
resetting 13
downloading, geocaches 6

elevation 4

F
files, transferring 6, 12
flashlight 6

G
Garmin Connect 7
Garmin Express 11
registering the device 11
updating software 11
geocaches 6, 12
downloading 6
GLONASS 9
GPS 6, 9
satellite page 7
settings 9

H
HomePort 12
hunting and fishing times 8

K
keys 1, 2

L
locations 4
edit 4
saving 4

M
main menu 2
customizing 10
maps 5
measuring distances 3
navigating 2
orientation 2, 3
purchasing 5
settings 3
updating 11
zoom 3
marine
alarms setup 10
settings 10
measuring distances 3
memory card 12
microSD card. See memory card

N
navigating 3
navigation 3
stopping 5
notifications 7, 8

P
pairing
ANT+ sensors 13
smartphone 7
photos 5, 6
taking 5
viewing 5, 6
position format 10
power key 2
product registration 11
profiles 6, 11
proximity alarms 6

R
registering the device 11
resetting the device 10, 13
restoring, settings 13
routes 4, 5
creating 4
deleting 5
editing 4
navigating 5
settings 11
viewing on the map 5

S
satellite page 7
satellite signals 6
acquiring 2
screen, settings 9
settings 3, 5, 9–11, 13
device 11
sharing data 6
Sight N' Go 3
smartphone 6
applications 7
pairing 7
software license 13
updating 11
version 13
specifications 12
stopwatch 8
storing data 12
sunrise and sunset times 8
system settings 9

T
tempo 13
temperature 13
time settings 10
time zones 10
tones 10
tracks 5, 7
navigating 5
settings 5
transferring files 6, 7, 12
tracks 6
trip computer 3
trip information, viewing 3
trip planner. See routes troubleshooting 10, 13

U
unit ID 13
units of measure 10
USB connector 1
disconnecting 12
mass storage mode 12
transferring files 12
user data, deleting 12

V
VIRB Remote 7

W
WAAS 9
waypoints 4
deleting 4
editing 4, 7
navigating 4
projecting 4
wrist strap 11

Index